Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Can't wait till raring officially release, I decided to use daily-image of it.

However, my ethernet is not working. cannot be selected and activated to retrieve DHCP from my LAN.

It was working when I bootup my ubuntu with LAN cable attached, but to day I rebooted many times with attached cable the ethernet still not working.

WLAN is working just fine.

share|improve this question
    
Hi Husni, can you provide the Network card model? –  Luis Alvarado Apr 23 '13 at 3:56
    
Ethernet controller: Intel Corporation 82579LM Gigabit Network –  Husni Apr 23 '13 at 4:50
    
did you try askubuntu.com/questions/201441/… –  Luis Alvarado Apr 23 '13 at 5:07

3 Answers 3

Somehow it went up (the Ethernet picking up the DHCP on my LAN) after I plug the laptop charger/adapter as the battery ran out

share|improve this answer
3  
I have to say that I read your answer because I was having the same problem and I was laughing really hard because of the solution that you gave.But once I connected the laptop to the charger the wired connection worked and I couldn't believe my eyes.This is like the weirdest bug I have ever seen in my life.Anyway thanks for your help! :)) –  underdog012 Apr 26 '13 at 21:33
2  
I've got the same problem and filled a launchpad bug: bugs.launchpad.net/ubuntu/+source/gnome-power-manager/+bug/… –  Vilmantas Baranauskas Apr 29 '13 at 6:38

There's a current bug report on LaunchPad and the latest news is that the fix is due with the 3.8.13 kernel updates.

I'm using 13.04 on a Dell Latitude e6430u with the same problem (Intel NIC).

share|improve this answer

I'm experiencing the same issue. Using Paul's supplied link to the bug I've used the workaround that is mentioned there - simply type this into the command line:

echo on | sudo tee /sys/class/net/eth0/device/power/control
share|improve this answer
    
It really works :) –  thefourtheye Aug 12 '13 at 5:37

protected by Community Jul 1 '13 at 20:46

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.