Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I downloaded Ubuntu 12.04 desktop edition. Used Universal USB installer to create a bootable USB. Restarted with the USB plugged in. Pressed F10 and selected Sony (my pendrive model). System restarted and is now stuck at a black screen with a cursor blinking.

Additional info: I created an iso file from Ubuntu 10.10 and burn it to the flash drive using Universal USB installer. System proceeded till the screen where it asks me to "Try Ubuntu". But when I click it, the pure black screen with Ubuntu written at the bottom that appears slowly fades to a different black with the name slowly fading out. And it does not proceed any further. (I went through some of the other posts and I understand that it may be a problem due to the "modeset", but please confirm)

EDIT : fixed the problem by selecting "help me boot from CD" option. It extracted the files from the pen drive and asked me to reboot. Worked perfectly. Thanks for all the help. Cheers.

share|improve this question

marked as duplicate by Mitch, Luis Alvarado Apr 23 '13 at 0:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Welcome to Ask Ubuntu! This question will probably be closed as a duplicate soon. If those answers don't fully address your question please edit it to include why and flag this for re-opening. Thanks! –  guntbert Apr 22 '13 at 19:00
    
@guntbert as a duplicated of what? –  Lucio Apr 22 '13 at 21:39
add comment

2 Answers 2

I can successfully install Ubuntu 12.* and other live-CDs using Win32 Image Writer (windows) or simply using the dd utility to raw copy the iso to the thumbdrive on unix-like systems.
Be sure that the LED on your thumbdrive is not flashing anymore before removing it. It sounds silly but I do it all the time.

share|improve this answer
    
I dont exactly believe that the software I'm using to create the bootable disc is causing the problem. Thanks for helping anyway. –  rookie Apr 24 '13 at 15:56
add comment

Do not use Universal USB installer, I tried it, but it failed.

I would advise you to use unetbootin, it does everything for you. You can make a bootable USB in an hour with one click of your mouse.

Why won't you use 12.10 instead?

share|improve this answer
    
Again.. same answer as above.. is the software used to make the bootable CD really an issue? –  rookie Apr 24 '13 at 15:57
    
I think your PC is not capable of booting from USB as not all PC's are. Please your model number of your pc –  apad121 Apr 25 '13 at 16:28
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.