Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new here, in fact im new on the linux world.

I've had some issues with ubuntu. Nothing that I couldn't managed to fix. But I'm having this problem with sound.

The first clean install I made sound worked perfect with pulseaudio eq, untill I installed some pluggins for TuxGuitar (MIDI sound, etc). And then my speakers just stopped working.

I did a reinstall of ubuntu 12.10 thinking it will fix the problem and it did. I installed pulseaudio and it was working fine, but 2 days later I got the same problem.

I've been searching through google and some threads here but I can't find the solution for my exact problem. And I've tried everything.

I'm adding a screen capture of Sound Settings in wich there's no sound drivers on the list (it had, but not anymore).. as you can see it's in spanish, but its only for illustration purposes ;)

enter image description here

I have a hp laptop.

I appreciate any help!

share|improve this question

1 Answer 1

Open the terminal and type: "sudo alsamixer". Then make sure all bars are at 100%, and are not muted (MM). Otherwise, select the bar and press M.

share|improve this answer
    
I have sound now! But I can't mute or move the level. The taskbar displays the speaker icon with "--" beside it instead of the normal sound level indicator. –  Matt Mendivil Apr 22 '13 at 5:17
    
Pulseaudio is good, but is also know for being problematic in some hardwares. You could remove pulseaudio and use alsamixer instead. I can't ensure that this will work, but I think it's worth a try. This page explains how to do it: hecticgeek.com/2012/01/… –  Dennis Apr 22 '13 at 5:29
    
Removing pulseaudio seems like a bad idea: voices.canonical.com/david.henningsson/2012/07/13/… –  Takkat Apr 22 '13 at 6:27
    
Hmm, I tried removing pulseaudio the first time (before the full reinstal) and it didn't work. And according Takkat's posted website a little risky. I would like to find a solution without compromising OS stability. –  Matt Mendivil Apr 22 '13 at 6:42
    
Well, I'm using Linux Mint 14 with XFCE and Alsa Mixer, and it works just fine. This week Raring Ringtail will be realease, if you can, wait till 04/25 and try the new Ubuntu. –  Dennis Apr 22 '13 at 7:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.