Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to install gnome-shell-extensions I get unmet dependencies error:

sudo apt-get install gnome-shell-extensions 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
gnome-shell-extensions : Depends: gnome-shell (< 3.6) but 3.6.0-0ubuntu2 is to be installed
E: Unable to correct problems, you have held broken packages.

How do I resolve this?

share|improve this question

1 Answer 1

Try this command :

sudo apt-get build-dep gnome-shell-extensions 
share|improve this answer
    
sudo apt-get build-dep gnome-shell-extensions Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to find a source package for gnome-shell-extensions –  Noumaan Yaqoob Apr 22 '13 at 2:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.