Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having a problem, not only opening, but doing anything with a Zip file. I first encountered this problem when trying to download something(CKeditor). This is the error message that showed when I tried to open the Zip file:

Archive:  /home/user/Desktop/CKeditor.zip
[/home/user/Desktop/CKeditor.zip]
End-of-central-directory signature not found.  Either this file is not
a zipfile, or it constitutes one disk of a multi-part archive.  In the
latter case the central directory and zipfile comment will be found on
the last disk(s) of this archive.
zipinfo:  cannot find zipfile directory in one of /home/user/Desktop/CKeditor.zip or
/home/user/Desktop/CKeditor.zip.zip, and cannot find /home/user/Desktop/CKeditor.zip.ZIP, period.

I thought it might have been a corrupted Zip. But, when I tried to create one myself(through GUI), and attempted to open it, the same error message read.

Any suggestions? I'm running Ubuntu(ARM) off the Google Chromebook, if it helps.

share|improve this question
    
file xxx.zip see the output, make sure your unzip version meets the requirement. –  Terry Wang Apr 22 '13 at 1:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.