Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently tried out my new usb bluetooth adapter. It is a "pluggable" brand that said it was linux friendly. I put it in, messed around with my bluetooth headset, it worked great. I then restarted my computer and now it gets stuck at the login screen. I unplugged my bluetooth usb adapter and it still gets stuck. This makes no sense, I was not doing anything else on my computer at the time. What can I do? I don't want to have to reinstall ubuntu from scratch...

Also, I can get to recovery mode, but failsafex does not work. I also passed a memory test. Could it be a failed driver problem? I did not install a driver for my bluetooth adapter, but maybe something bad happened when I inserted the usb device?

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.