Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

A few days ago my browser(Firefox) has stopped loading images when using Facebook.com . I tried Google-chrome and it turned out that photos don't load up there too.

However, The pictures show up without any problem when I use Firefox in Windows although Firefox have the exact same version as in the one in Linux.

The steps I have tried so far are:

  • Remove all cookies , cache and reset to the default settings

  • Removed .mozilla folder and set it manually but the problem becomes big now no photo in facebook appear


Here is photo that shows the problem:

enter image description here

While images show up fine in other websites:

enter image description here

So as you can see the problem is only in Linux whether it is Firefox or google-chrome

share|improve this question
    
Which version of Ubuntu are you using ? 10.04 ? –  Suhaib Apr 21 '13 at 16:45
    
Check out this Solution, askubuntu.com/questions/125737/… –  Suhaib Apr 21 '13 at 16:46
    
Have you tired Chromium ? –  Suhaib Apr 21 '13 at 17:18
    
I use ubuntu 12.04.2 and firefox 20 and yes i tried google chrome and same problem is there I will try your solution my brother suhaib and see what will happened –  Mahmoud20070 Apr 21 '13 at 22:06
    
This solution fixed my problem. askubuntu.com/questions/125737/facebook-pictures-not-showing-up/… –  cochisebt Dec 31 '13 at 18:56

1 Answer 1

up vote 1 down vote accepted

go to Account Settings/Security Settings/Secure Browsing and uncheck this option: "Browse Facebook on a secure connection (https) when possible". Then save changes and restart Facebook. It worked for me and I had the same issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.