Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used to be able to double click on the titlebar of windows and they would maximize, and return if I double clicked again once maximized.

SystemPreferencesWindows under the Titlebar Action option is on Maximize.

But when I double click the windows just scroll up (Shade Window).

How can I change it back?

share|improve this question

1 Answer 1

Make sure it is set correctly in the GConf setting database (the Windows utility should do this, but it can happen):

  1. Hit Alt + F2 and enter gconf-editor

  2. Navigate to apps ➜ metacity ➜ general ➜ action_double_click_titlebar

  3. The Value should be toggle_maximize, set it to that if it isn't already.

    enter image description here

share|improve this answer
    
thanks for you help, although that didn't do it, that option appears to be already set as "toggle_maximize" yet it still scrolls upward instead of resizing the windows from Small to large or VICE Versa –  user11573 Mar 4 '11 at 0:52
    
Thanks! This solved the same issue for me AND helped me find something I've been looking for for awhile: apps ➜ metacity ➜ general ➜ resize_with_right_button FTW! –  jahroy Aug 30 '12 at 2:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.