Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have read with interest all the discussions about Windows 8 and UEFI

I have an ASUS and whilst it took some time, I managed to go into the UEFI and find and change the required settings

I then was able to boot from a USB and installed Lubuntu, but not as a dual boot - I got rid of Windows 8 completely

My issue now is I still can't boot from USB

My install of lubuntu is working fine, but what if I want to try another distro?

The only way I got to boot from USB was from within W8 and selecting the boot from USB option in the settings section

And the only way I was able to get into the UEFI settings was also from within W8

Now with W8 gone, is there anyway to get into UEFI?

Under BIOS it was as simple as pressing F8 or F2 etc.

Thanks

share|improve this question

2 Answers 2

The answer to your question is highly system-specific. You'll need to contact your computer's manufacturer or read model-specific documentation to learn how to enter your firmware's setup utility.

That said, some boot loaders and boot managers offer solutions to at least some of the specific problems you might be facing. For instance, my own rEFInd scans all available filesystems for boot loaders, so it may be able to redirect the boot process to bootable USB devices. (This isn't guaranteed, though; some computers do only minimal USB activation, so USB devices won't appear in rEFInd's menu.) Most EFI boot managers can also be configured to launch an EFI shell, which can give you a command-line interface to do some (but not all) of the things that a firmware's setup utility can do.

share|improve this answer

I think you still should be able to enter your BIOS and disable some options there like secure boot of fastboot in order to enable booting form pendrive.

In my case (I have a Samsung Series 3 with Win 8 pre installed) Bios wont show any other boot option unless the bootable media (the pendrive/DVD) is plugged/inserted before reboot, and the options fast boot and secure boot are disable. Try this and select your pendrive

Another solution could be changing your Ubuntu instalation from UEFI to CSM

here is how https://help.ubuntu.com/community/UEFI

Greetings, John 3:16

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.