Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu 12.10 (I formatted my old Lucid Lynx drive by accident). It's been working great, but every now and then (especially when I leave) this pops up, lasts for about 5 seconds, fades away, and a new one appears. I am using a Dell Studio 1737, a USB HDD for Ubuntu, a USB mouse and a USB keyboard. It's always plugged in, too, if that helps.

I've googled around, and I've seen a post that lead me to believe that my problem is related to the media hotkeys on the built-in keyboard. They look like this.

It seems that a log-out CAN fix it. Sometimes I have to restart, or shutdown and hard boot.

My friend thinks that it's a driver problem.

I've had good experiences with Ubuntu, left for Windows because of gaming, and I came back because of Steam. I'm very disappointed in the downgrade from Lucid Lynx to Quantal Quetzal.

I hope someone can make this an upgrade for me.

share|improve this question

1 Answer 1

Had a similar issue on my new ASUS R500A, with keyboard stopping and the mouse no longer being able to click (moving and hovering still worked) in X. Ctrl-Alt-Fn still worked, and I could open a shell from a terminal screen.

I too did stumble into a media key that showed that same "blocked" icon, but I couldn't relate that to the problem. I have no steps to reproduce.

I have the same Ubuntu version running on an older HP laptop for quite some time now and never saw that before.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.