Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried out Cinnamon UI in Ubuntu 12.10 today and found that Cinnamon settings were not default (like when right-clicking desktop > change background, it shows the Ubuntu settings window not Cinnamon settings). So if anyone can help me so that I can use Cinnamon in Ubuntu at it's complete potential?

share|improve this question

2 Answers 2

you need nemo in startup list in /etc/xdg/autostart. there is a question in middl of instalatono for it. but if you do that, in unity or gnome-shell you will have nem on right click. "solution" is to kill nautilus process in system monitor and after that start nemo. then you have nemo on right click and cinnamon settings. is not permanent soluion but do the job for me.

share|improve this answer

Here's how to actually change to Cinnamon after you have installed it using the Terminal:

  • Log out

  • When the login box appears, do a right click on the Ubuntu logo in the upper right corner of that box. The selection menu for the desktop environment will appear and you would then select the one you want.

  • Type your login password.

Then you will be in the desktop environment you selected.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.