Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I don't like icons on my desktop. On Windows I simply click right on the desktop and uncheck "Show Desktop Icons" or so. Couldn't find any similar option in Ubuntu 10.10.

share|improve this question
    
Nils, perhaps you could consider setting my answer as the accepted answer ;) –  Thomas Boxley Jul 11 '11 at 13:33
    
Sry it seems that I overlooked it somehow. –  Nils Jul 12 '11 at 21:12

1 Answer 1

up vote 6 down vote accepted

To disable the desktop icons, press Alt + F2 and type gconf-editor and hit Enter. After the Configuration Editor opens, expand the "apps" tree and scroll down and expand the "nautilus" menu, click on "preferences" and uncheck "show_desktop".

gconf-editor

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.