Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I create a ubuntu 10.10 bootable USB via the method that is described on the download page of ubuntu. I made that from windows and also from ubuntu 10.04 (I have dual boot). When I boot from the USB made, the menu shows and when I run it, it gives a beep and nothing else. It never boots. USB creation from both methods result the same.

I downloaded ubuntu via the torrent provided from Ubuntu. Any help will be very appreciated.

I want to make my USB just like a Live CD so that I can run it on some other computers also.

share|improve this question

closed as too localized by Jorge Castro, Marco Ceppi Sep 19 '11 at 19:15

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Did you burn through Windows or Linux (or OSX)? You could attempt to use UNetbootin, which is a free program that runs on Windows and Linux (don't know about osx), which will make your flash drive a live cd (it works for all of the main ubuntu derivatives and most other ditros). –  dkuntz2 Feb 27 '11 at 21:10
add comment

2 Answers

There is a bug at launchpad #624635 which is about the problem you are having the solution provided in the comments of the bug is to use Install-depot-multiboot which is an alternative to Unetbootin or Startup Disk Creator

You can download the script from

You will need to extract the tar.bz2 file and run the install-depot-multisystem.sh by double clicking and answering run in terminal it will ask for your password to install additional packages you can then start multi system from the Accessories menu and plug in your usb drive and install your .ISO

Hope this helps

share|improve this answer
    
Screen shots coming soon! –  Allan Feb 28 '11 at 10:56
    
Thank you Allan, I am going to try that today. I will surely reply what ever the result is. thank you for helping :) By the way, I have also checked the launchpad, my issue is a bit different (If I am not wrong). Bootup does not give me any error message. It just beeps and nothing more. –  Safi Mar 1 '11 at 14:34
add comment

I downloaded again and tried to do the process again which is described on the website of Ubuntu. This time I downloaded the torrent which says ubuntu-10.10-desktop-i386.iso. Did the same process and my issue is solved. Thank you eveyone who has tried to help me.

Very much appreciated.

Best Regards

Safi

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.