Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed Ubuntu using wubi, and I boot into Ubuntu. When I want to connect to Wifi service, it needs long time to connect.

edit: I'm using Acer Aspire V5-471, using Atheros AR5BWB222 wireless adapter.

Can I decrease time to connect to Wifi? Can I fix this?

share|improve this question
    
How long is it? What wireless card do you have? Have you reviewed wireless troubleshooting threads yet? e.g. help.ubuntu.com/community/WirelessTroubleshootingProcedure or ubuntuforums.org/showthread.php?t=370108 –  bcbc Apr 20 '13 at 5:38
    
What type of Atheros is it? If you include your computer brand/model/graphics card/specific wireless card then it will be easier to find a solution as you're probably not alone. e.g. I found this, but not sure if it would apply directly to you: askubuntu.com/questions/245826/… –  bcbc Apr 21 '13 at 17:46
    
to bcbc: Acer Aspire V5-471. I'll recomment if i found WLAN card model. –  Aryo Adhi Apr 22 '13 at 4:55
    
Looks like it is AR9462. Maybe this will help: ubuntuforums.org/showthread.php?t=2133296 –  bcbc Apr 22 '13 at 5:13
    
There's also this: bugs.launchpad.net/ubuntu/+source/linux/+bug/1024884 Looks like it's marked as Fix released for Quantal 12.10 –  bcbc Apr 22 '13 at 5:24
show 3 more comments

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.