Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The problem is that I can't see a thing when I try to edit preferences because of the following screen:

Opera preferences
Click on the image to open a full resolution version.

I am running 32 bit 12.10 and using opera 12.15.

What I have tried under others advice:

I have tried changing the theme but this failed (both to the default and to another custom theme too). I have also tried opening up a terminal window in front of opera with preferences opened and this failed too.

share|improve this question
2  
At first sight, it occurs to me that you could try to change the theme, and see if it makes any difference. –  carnendil Apr 19 '13 at 16:14
    
I'm afraid I just tried that and it failed. –  Brenton Horne Apr 19 '13 at 16:17
1  
Was there any update, or change from your side, that triggered the observed behaviour? Please edit your post with all additional information, instead of adding it as a comment. :) –  carnendil Apr 19 '13 at 16:54
    
I have only started using opera today because for whatever reason all my other web browsers (Chrome, chromium & firefox) can't seem to load the runescape java applet properly for me. –  Brenton Horne Apr 19 '13 at 16:57
1  
It seems to me that, other than having the text of several of sections of the "Advanced" tab overimposed, you can use your Opera well, so, for the time being, you can open a new tab and type opera:config to make any changes to the settings you need. Click on the "Help" link on top to search for help on specific settings. You must be prudent when making changes from the opera:config. –  carnendil Apr 19 '13 at 17:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.