Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm pretty new to Ubuntu. This morning my Ubuntu 12.04 would not boot up properly anymore. After the loading screen saying "Ubuntu" with the five little dots it just goes black and nothing happens.

The only remarkable change I made yesterday was installing Ubuntu-Tweak and using the Janitor to clean my system. I've tried the dpkg option in the recovery menu, but that didn't help. Any advice what else I can try?

share|improve this question
    
Maybe these help: Ubuntuforums link Askubuntu link –  Mark Apr 19 '13 at 9:43
    
@Jobob Can you please provide the answer you found on this site. –  Luis Alvarado Apr 19 '13 at 14:15
add comment

1 Answer 1

If you happened to have edited/modified/deleted something related to X.org then the answer provided by Jobob will help:

  1. Remove existing xorg using the following command

    sudo apt-get remove --purge xserver-xorg
    
  2. Install xorg using the following command

    sudo apt-get install xserver-xorg
    
  3. Reconfigure xorg using the following command

    sudo dpkg-reconfigure xserver-xorg
    

And if you have an Nvidia or Ati card, I would also suggest to reinstall the driver as shown in Driver to use when installing an Nvidia, Ati or Intel video card

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.