Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I have a basic Kdenlive project; HD 720p 24fps.

When I click render, everything starts okay but then it's finished after about 10 seconds and says everything was done successfully. However, when I go to play the video I get an error message, the video doesn't even have a thumbnail in nautilus.

I've tried rendering in many different profiles/combinations. Nothing is working.

What's going on? I've rendered videos in Kdenlive before, any ideas?

Ubuntu 12.10/latest version of Kdenlive

share|improve this question
add comment

2 Answers 2

I had the same issue. I followed the information in the following link and it worked. I still have some audio issues in the rendered file, but at least now I can create a file from my project.

http://www.kdenlive.org/mantis/view.php?id=2592

share|improve this answer
1  
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Eric Carvalho Nov 7 '13 at 14:50
add comment

I had the same problem. I don't know if the reason is the same or not I found out, when I render my video with those title made in Kdenlive, it cannot render the video. I replaced those titles with png files (made in Gimp) and solved.

you can do one thing. just export 10 seconds (from different parts of your project. see where is there problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.