Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a new re-install of Mythbuntu 12.04.2 LTS.

When I installed Skype 4.1.0.20 and tried to use it, I found that under options/Sound Devices/, under the three (Microphone,Speakers and Ringing) there were no "PulseAudio server(local)" options. This was unexpected since on my several other Linux systems that also use PulseAudio "PulseAudio server(local)" was the only option.

Also the microphone is now mute, although not shown muted in alsamixer.

In place of "PulseAudio server(local)" there is a long list of devices including many for the Logitech AK5370 microphone I use. None seem to work.

Furthermore the button to open PulseAudio Volume Control on Options/Sound Devices missing in the new install.

What could possibly be wrong?

Update: Strange behavior: I discovered one of the eight choices will work. But it seems that after cold boot, it is a different one. So everyday after boot, I spend a ¼ hour or trying each one until I find one that works. ..?..?..?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.