Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

They say here that it works great after..

manually adding the "LaTeX it!" button

But how does on manually adds a "LaTeX it!" button? without it there is no way to use this add-on. I'm not sure this is a ubuntu specific issue so if you know of a better outlet for asking this question, please let me know.

share|improve this question
2  
Do you mean, how to install that add-on? Also, what version of Thunderbird do you have? –  Lucio Apr 18 '13 at 21:46
    
thunderbird 17.0.5. I have installed that add-on+restarted thunderbird. I just see no way of using it (my friend told me there a 'latexit button on the windows version of thunderbird that appears but i don't get any) –  user2413 Apr 18 '13 at 21:51
    
But did you activate it? You have to choice the downloaded file to install it from mozilla thunderbird. And then you will see something like this, do you see the button there, that is the button that you should have. –  Lucio Apr 18 '13 at 21:53
    
I install it from within thunderbird ('get-add-on') now it seems enabled (it offers me the option to disable or remove it. There is also a 'preference' button but nothing in there about activating). I have no button on my toolbar so i can't use this add on –  user2413 Apr 18 '13 at 22:02
1  
@Lucio: no-no I checked this and all my Autodetection results are green V's (e.g. Latex is up& running on my system) –  user2413 Apr 18 '13 at 22:07

1 Answer 1

up vote 1 down vote accepted

found out:

The first time, you have to compose a new message, right click on the new message toolbar, click on customize and drag the latexit button (which is now visible) to the message toolbar.

It'll stay there afterwards,

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.