Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed JRE (from .tar.gz with my console) When i check zsh it's installed:

➜  plugins  update-java-alternatives -l                  
java-7-oracle 1 /usr/lib/jvm/java-7-oracle
➜  plugins  java -version
java version "1.7.0_21"
Java(TM) SE Runtime Environment (build 1.7.0_21-b11)
Java HotSpot(TM) 64-Bit Server VM (build 23.21-b01, mixed mode)

I've created symlinks for chrome as in here http://java.com/en/download/help/enable_browser_ubuntu.xml But when i visit test website i get a popup that tells me that java is an old version, and when i enter website that uses java i get a popup saying "Update plug-in" How can i solve this error? Please help!

Update 1
it is enabled:
Java(TM) (2 files) Java plug-in for NPAPI-based browsers.

share|improve this question
1  
It is activated in the brwoser? Check the output of chrome://plugins in the Adressbar of chrome. –  prophecy201 Apr 18 '13 at 10:11
    
Please see update 1 –  Elmor Apr 18 '13 at 10:17
1  
Please use the instructions on this website which tells you how to install either 32bit or 64 bit Java. It's worked for me without any problems. sites.google.com/site/easylinuxtipsproject/java –  scouser73 Apr 18 '13 at 11:16
    
@prophecy201 sorry for delay... everything works fine, thank you! –  Elmor May 5 '13 at 7:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.