Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Alright, so I put aside my 250 gig hard drive and installed my 1TB (after formatting it). now the question is why won't any of my booters work, It says: Boot and Select proper boot device insert boot Media in selected boot deice and press a key. I have the bootable USB and live DVD but they won't work. When formatting should my hard drive be no drive letter and NTFS or exFAT or leave it as unallocated space?

Am I missing something? I've already gone through the Ubuntu install tips and still no luck. I've tried wubi installer for windows (through laptop) and installed it to my Fdrive but after installing like that it wouldn't work when I moved it to the computer.

share|improve this question
add comment

2 Answers

Have you set up your BIOS to boot from CD or flash disk yet? when the system says that insert proper boot media means that it can not find the boot media, open your BIOS setting, and choose to boot from CD/DVD or usb first.. if it fails again tell us.

share|improve this answer
    
the cd/dvd is not an option for some reason.. and have just tried for USB when the HDD is NTFS and exFAT. im going to now try unalocated space (keep in mind that the first 2 tries while they were formatted did not have a letter associated with them. –  Attila Hajer Apr 18 '13 at 4:48
    
now with unalocated space i got this error (i can't make out the first word of each line so im goessing on the last two for error and root Not sure whats before Default though guessing its NO. LINUX 4.06 EDD 2012-10-23 Copyright (C) 1994-2012 H. Peter Anivin et al ERROR: No configuration file found NO DEFAULT or UI Configuration directive found! Root: and thats with choosing to boot with usb. –  Attila Hajer Apr 18 '13 at 4:53
    
Okay turns out every time i with the usb stick in an the boot with usb wasn't primary, it changed the file extentions and names to some sort of eastern asian language. so then when i booted from the USB it would output another error. so I again did a fresh usb extraction of the ubuntu 12.10 32bit and now i get LINUX 4.06 EDD Load error - Boot error. Some info on the usb. its a 20 gig. and formatted as FAT32. I can not format that to exFat nor can I format it to NTFS, it just fails. –  Attila Hajer Apr 18 '13 at 6:47
    
I did something else in my bios and now when i boot from usb or UEFI USB i get a nice black screen with no error.. but no luck. –  Attila Hajer Apr 18 '13 at 7:29
    
gonna try and see if its the version of ubuntu that's maybe not working. gonna see if Fed... another distro works. just as a test. if it does ill also add ubuntu (another version) –  Attila Hajer Apr 18 '13 at 10:40
show 3 more comments

The easiest way to install Ubuntu is using a LiveCD or USBStick. If your computer does not dectect them, you have to enter the BIOS and change that (Unless you have UEFI or EFI, but that is another case). If pressing F12 didn't show the BIOS menu, than there must be another key for that. The key that you press to access to the BIOS menu depends from machine to machine, in my CLEVO I have to press F7 or F2. You have to find out the correct key for your machine, and once you access the BIOS menu, you must change the boot priority to boot from CD first or USB stick first.

share|improve this answer
    
yeah its the Del button. and i do have UEFI. well I have the option for it. and my Bios is UEFI if that means i do have it. –  Attila Hajer Apr 18 '13 at 15:41
    
Now, this is something you should have mentioned. Regardless, I found a guide that may solve your problem: help.ubuntu.com/community/UEFI Let us know how it ended! –  Flame_Phoenix Apr 18 '13 at 16:13
    
Why in the world is it this intense when I didn't have to do this last time? oh you know why? cause last time the hard drive was in another computer, another MoBo. etc. frig. –  Attila Hajer Apr 18 '13 at 20:16
    
and thank you . im downloading the new ubuntu now. I really appreciate all the hard work you guys have been doing. ill continue progress reports. –  Attila Hajer Apr 18 '13 at 20:32
    
I can't seem to find the disable Intel Smart Response Technology (SRT). I was able to disable the fastboot. but I can't find the other one.i found a S.M.A.R.T but not 100% sure –  Attila Hajer Apr 18 '13 at 22:32
show 6 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.