Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried installing Ubuntu 10.10 on a Lenovo V460. I selected a separate drive for it and also created a swap area, but after the copying of files is over and when it displays "Ready When You Are ..." my laptop hangs.

How to solve this? Is this a problem with my laptop?

share|improve this question
add comment

3 Answers

First, try with different installation CD:

  • Ubuntu 10.04 desktop
  • Ubuntu 10.10 Alternative

You can find both images from here.

Second, if different CD isn't helping, file a bug report to Launchpad.

Third, you can try with another distribution, for example Fedora or Debian (Ubuntu is based on Debian).

share|improve this answer
add comment

This might happen if you have SATA drive. Go to BIOS setup and turn on the IDE emulation and this would work. I had similar kind of problem with my new HP ProBook.

share|improve this answer
    
By the way, the theme of this site is so awesome. The font and all that when you're on Ubuntu 10.10. Awesome. –  user11549 Feb 27 '11 at 14:29
add comment

I had the exact same issue, go into BIOS, and turn off switchable graphics (dedicated), then you can install. Though it won't work that well on that laptop, at least you'll be able to install.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.