Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Ubuntu 12.1 installed on two PC's. I was going online by broadband connection with my Nokia N82. It was okay, no problem at all but after installing last updates,

about 151mb on one of the two PC's. When I click connect the connaction established successfully , but with no Internet . The system monitor shows no data received, except 92 bytes. After that, nothing. And when try with my iPhone4s hotspot as wired connection, also no internet. In received data, it's not going over 30 bytes.

while the other one that was not updated works fine. I have uninstalled modem manager and install v5 and back again to v6 with no hope uninstall network manager and install it again try repair broken debs nothing work. can I get back to the state before update like restore point or something when I ping www.google.com host name not found but when ping 8.8.8.8 in it reply and when looking into resolv.con it contains # Generated by NetworkManager nameserver 172.0.1.1

share|improve this question
1  
This entire question is really difficult to understand. What does "It still connect fine, but with no internet connection" mean? Not trying to sound snarky, but is English your native language? –  Tony Apr 18 '13 at 13:46
    
@Tony When I click connect the connection established successfully , but with no Internet and when i ping on my primary DNS there is a reply –  user149878 Apr 19 '13 at 13:31
    
solved by remove reslovconf packged and install it again and edit the file gksudo gedit /etc/resolvconf/resolv.conf.d/**original** modify the nameserver from 172.0.0.1 to 172.0.1.1 thanks –  user149878 Apr 21 '13 at 7:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.