Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to run in Terminal:

sudo apt-get install phablet-tools android-tools-adb android-tools-fastboot

It gives the response:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package phablet-tools
share|improve this question
    
Ensure the universe archive is enabled. –  user2084795 Aug 24 at 12:39

3 Answers 3

up vote 2 down vote accepted

Try:

sudo apt-get update
sudo apt-get upgrade

and than you can try install packages again.

share|improve this answer
    
Danke! Sorry, I'm new to this. Also sorry if my english is hard to understand. :) –  user149869 Apr 16 '13 at 21:32
1  
not working for me –  Rania-Boy May 13 at 14:21

You need to install the phablet PPA in order to get phablet-tools:

sudo add-apt-repository ppa:phablet-team/tools

See https://wiki.ubuntu.com/Touch/Install for the full instructions

share|improve this answer
    
did not work for me –  Rania-Boy May 13 at 14:22
  1. Ensure the universe archive is enabled. You can do this by appending "universe" to the lines in /etc/apt/sources.list which contain " trusty " and " trusty-updates "
  2. sudo apt-get update
  3. sudo apt-get install phablet-tools
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.