Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I was installing the application (libvirt-sandbox-0.1.2) I've got this message:

configure: error: Package requirements (gio-unix-2.0 >= 2.28.0) were not met:

No package 'gio-unix-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GIO_UNIX_CFLAGS
and GIO_UNIX_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

How to install this libraries?

share|improve this question
up vote 3 down vote accepted

If I'm not mistaken, GIO is part of glib. Since you seem to want to compile software depending on in, I guess you should install libglib2.0-dev

sudo apt-get install libglib2.0-dev
share|improve this answer
thanks, its working. – Robert Apr 16 '13 at 11:03

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.