Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had Flash Player installed on two different computers running 12.10 along with the HAL module and everything was working just fine.

Until a couple days ago.

Now whenever I try to watch any sort of DRM protected videos, from any site, on any browser, on either computer, I get a message saying something to the effect that I need to update my Flash Player (the exact wording depends on the site I'm trying to view, of course).

I have checked to see if my Flash Player is fully up to date and it is. I have also made sure run apt-get update and apt-get dist-upgrade on both machines and everything is up to date.

Despite the fact that it looks good, I tried uninstalling Flash Player and reinstalling it to no avail. I also tried reinstalling the HAL module and got the same result.

Any thoughts on what could be causing this and how to fix it?

Thanks in advance.

share|improve this question
    
Have you run rm -rf .adobe/Flash_Player .macromedia/Flash_Player in a terminal, and restarting the browser? –  dobey Apr 15 '13 at 22:06
    
You should also re-install the browser plugin if the problems you are having are on the browser. Why use the proprietary version in the first place? GNASH works just fine. –  Alex Apr 15 '13 at 23:53
    
@dobey Yup, I had done all that stuff when I installed HAL. Then again when I reinstalled Flash and HAL. No luck. –  jimirings Apr 26 '13 at 18:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.