Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed ubuntu 12.04 - and am a complete newbie. I can get my epson stylus sx 230 to print, but it wont scan. simple scan and skanlite cant find the scanner. I tried downloading the .deb folders for iscan from the epson homepage and opening them with Gdebi but there doesn't seem to be any software called iscan or image scan in the ubuntu software center. Can anybody help me getting my scanner to scan? Baby steps please!

:-)Andreas

share|improve this question
    
What did you install? Open Terminal and type: dpkg -l | grep iscan –  konrad Apr 15 '13 at 9:01

1 Answer 1

Download this 2 packages:

iscan-data_1.22.0-1_all.deb

iscan_2.29.1-5~usb0.1.ltdl7_i386.deb

from here:

http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=&DSCMI=21580&DSCCHK=ea245da3525f56d8ca2ab9408ed2d6d8b481d435

Next install them:

sudo dpkg -i iscan-data_1.22.0-1_all.deb

sudo dpkg -i iscan_2.29.1-5~usb0.1.ltdl7_i386.deb

How can I get my Epson v500 scanner working?

share|improve this answer
    
Thanks for the reply, I have tried doing what you said, –  user149468 Apr 18 '13 at 21:01
    
Thanks for the reply, I have tried doing what you said. First I installed iscan-data_1.22.0-1_all.deb then I tried typing uname -p x86_64 in terminal and got this reply" uname: ekstra operand 'x86_64'" Then i tried to install iscan_2.29.1-5~usb0.1.ltdl7_amd64.deb and got "wrong architecture" (i should mention that Iḿ using the 32 bit version) then i installed iscan_2.29.1-5~usb0.1.ltdl7_i386.deb which went fine. As you can tell I'm completely new at solving this kind ofproblem, so a little further guidance would be greatly appreciated:-) –  user149468 Apr 18 '13 at 21:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.