Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using ubuntu 12.10 on laptop samsung with randeon hd 6620g (APU A8), when I run amdcccle -version it says 2.18, not sure if that's the correct version.

My problem is that I have and external monitor, AOC e2343Fsk and when I finally got it working at the resolution I want 1920x1080 it works fine for like 5minutes and then it starts flickering... I solved this on Windows (the exact same problem) with some options (I don't remember very well) I believe there were some buttons '+' and '-' on some vsync option I played with them on windows and Yay! got it working, but I don't see anything similar on this catalyst version (I used xorg-edgers ppa for installing fglrx).

Thanks.

share|improve this question
add comment

1 Answer

Try this:

  1. Run Ubuntu Software Center
  2. Install CompizConfig Settings Manager
  3. Run CompizConfig Settings Manager (ccsm)
  4. Click OpenGL
  5. Ensure Vertex Buffer Object is unchecked
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.