Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using ubuntu 12.04 Ive installed eclipse and downloaded python for it But when I go into the preferences I cannot find python

I am a complete beginner at this even with commands in ubuntu terminal I can do very little but I'm slowly learning

Finally fixed this by uninstalling python from ecplise then running ecplipse via command line as root

updated eclipse

then reinstalled python

share|improve this question
    
If you've solved your problem, add it as an answer :) –  Seth Apr 16 '13 at 21:04
    
I dont want to sound noobish here but how do i add it as an answer –  James Polland Apr 17 '13 at 17:30
add comment

1 Answer

After uninstalling PyDev from eclipse and removing its update as-well I closed eclipse Then I run eclipse as root from the command line

sudo eclipse

I then reinstalled Pydev and all was OK

share|improve this answer
    
I was going to reply to your comment, but it seems you figured it out :) You can find out more about how this site works by reading the FAQ and about pages if you want. –  Seth Apr 18 '13 at 0:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.