Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just tried to upgrade from 12.04LTS to 12.10... I used the update manager and everything was going on well till my system froze up. I had no option than to hard reboot and realized that I could not continue using the update manager. I used apt-get -f install and looks like installation was done successfully. Problem is system manager still tells me I have 12.04 LTS installed but when I run ls_release -a in the terminal it tells me I have 12.10 installed. I realize many things are malfunctioning and I can't update. It says CANNOT INSTALL UPDATES: Try partial update and when I try it says cannot ugrade from quantal to precise. I wonder if anyone has answers for me... THanks

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Check if sudo apt-get dist-upgrade installs anything. if it didn't work try reinstalling ubuntu-desktop package.

share|improve this answer
    
Actually did that. Did apt-get dist-upgrade and went to bed. WOke up and restarted the system and Voila everything is ok. 12.10 working perfectly. THanks –  Joey Apr 14 '13 at 12:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.