Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Instead of having a tranparent background like this:

enter image description here

...my GNOME Activities Overview is having a solid black background. How can I get the transparency?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I figured it out. It seems to be a bug of the proprietary fglrx driver. Some people recommend turning off the Have file manager handle the desktop in the GNOME Tweak Tool, but it didn't work for me, so I changed to using the open source ATI driver instead. It's working fine now.

share|improve this answer
    
It happens to me with Intel open-source driver too. So it's not restricted to fglrx. –  Rmano Aug 11 '13 at 8:39

Well it may be something that you can enable via Ubuntu Tweak, I managed to get my top bar to be transparent on Ubuntu Tweak but I'm on the Unity graphical interface so UTweak may not be compatible with GNOME for all I know.

But anyway, heres the link to the Ubuntu Tweak site: http://ubuntu-tweak.com/

hope this works, if it doesn't then sorry

Happy Ubuntuing =D

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.