Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to setup a working 13.04 desktop. If I use default ubuntu desktop, it loads compiz and I don't have any tearing. If I run openbox, I get tearing while compiz is disabled.

Ive tried to add this in /etc/enviornment:

CLUTTER_PAINT=disable-clipped-redraws:disable-culling

But it didn't work. Also tried compton as a composite manager for openbox but also didn't have any luck.

In xorg.conf I have TripleBuffer set to on.

Would like to use openbox, i3wm, mate, xfce... everything except the default unity desktop.

Any help, please?

share|improve this question
    
Oscar: did you try the second line in /etc/environment from this answer: superuser.com/a/603771/37734? This fixed my tearing problem. –  Ash Jun 16 '13 at 13:43
    
What vid card? Proprietary Dirvers? More info please! if your using a Nvidia card the wait for V-sync option could cause ploblem, but it shouldn't... pastebin your xorg.conf this might help me figure out what is causing this –  Spilt_Blood Aug 11 at 7:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.