Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After this Thursday updates when I login to my account Unity wont start anymore. I have a pic of the how the system starts: http://img841.imageshack.us/img841/2822/screenshotfrom201304131.png

And here the updates made: http://img547.imageshack.us/img547/2822/screenshotfrom201304131.png

share|improve this question
add comment

1 Answer 1

You may have broken unity during upgrading some unity's dependency or due to upgrade of some package related to display driver, try running this in you terminal unity --reset

share|improve this answer
    
Already tried, installing unity-reset and runing it. No success. –  Bodz Apr 13 '13 at 19:26
    
I also tried reseting compiz configs too. And my other users are facing the same problem. –  Bodz Apr 13 '13 at 19:27
    
you may also want to try unity --replace after reinstalling your graphics driver. –  Rahul Krishna Upadhyaya Apr 13 '13 at 19:34
    
Solved the problem by reinstalling AMD drivers. One more question now. Is it possible to restore my compiz configuration after I reseted compiz config? –  Bodz Apr 13 '13 at 19:40
    
Glad, that worked for you.. Sorry, don't have much Idea on compiz. It doesnt work fine with my system so have disabled it. :( –  Rahul Krishna Upadhyaya Apr 13 '13 at 19:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.