Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday I installed the latest version of Ubuntu on an old working computer (At.XP2200/32bit). Unfortunately, the network connection of the PC is not working and I have no clue why.

  • During the installation, there were no problems. The computer has connected via the LAN card (DHCP) to the home network, and even downloaded updates.

  • In Ubuntu itself, the network card, which is also detected, is unable to connect to the network. (In the network settings it says: There is no network cable connected)

  • The network manager even says that the connection was already being used once.

  • The green light of the LAN card lights up. The LIGHT of the network connection to the router is also lit green, but there is no activity (ACT).

  • In the router-menu it can be read that the network card of the computer had already been connected to the network once (name / MAC address is displayed).

  • If you start from the Ubuntu Live CD, the link / Internet works without problems.

  • Deleting the connection or a manual IP configuration did not work.

share|improve this question
    
what output does the ifconfig command give? How about ip route show? The file /etc/network/interfaces could also might have some clue. –  Silviu Apr 13 '13 at 12:02
    
If-Config: imgur.com/3HzhA8t // NetworkIface imgur.com/a/TplTB#1 // from the Live-CD: imgur.com/Pf6oHQE –  FlowK Apr 13 '13 at 15:41
    
doesn't help me much to see from the liveCD. if you do a ifconfig on the installed distro, does it show the same output? –  Silviu Apr 14 '13 at 12:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.