Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

At first I couldn't even access the grub menu. Booted from Live CD and repaired that with the grub repair tool.

Now when I try to boot normal, I get the purple screen thing.

I tried the nomodeset thing and its not working anymore. A few days ago I had the same problem and it worked when I put nomodeset instead of quiet splash..

If I try to boot in recovery mode, I get a dialog, and any option I choose from the menu (resume, dpkg, or the option without graphics support) I get another dialog saying:

Continuing will remount your / filesystem in read/write mode and mount any other filesystem defined in /etc/fstab

If I click OK, I get

mountall: mount /home/...../Desktop/access [1219] terminated with status 32

and that's it.

The mount worked OK until now, everything was OK, apart from the nomodeset thing after I made some Ubuntu updates...

Last thing i did this morning i edited something to the grub file, so I don't need to always edit nomodeset... But even after that the system started..

I have Ubuntu 12.04 installed on a asus u36s notebook. No nvidia drivers installed. The notebook has the optimus graphics thing, but I didn't install bumblebee. Don't really need the nvidia graphics...

UPDATE:

I managed to boot from a live cd and mounted the hardrive and edited /etc/default/grub back to initial and also edited /etc/fstab back to initial state.

After this i still cant boot ubuntu in normal mode, with/without nomodeset in grub menu. And when i boot in recovery mode, i get the console, i log with my account and after 1-2 mins i just get a black screen and nothing happening.

share|improve this question

1 Answer 1

I solved this by editing /etc/default/grub back to initial and also edited /etc/fstab back to initial state and then I went to the BIOS and enabled UEFI boot.

Now it seams to be mostly OK. Getting the purple screen sometimes.... but I just reboot and it works.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.