Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I did a wubi install of ubuntu 12.10 on my Windows 8 PC. It installed flawlessly however it was running a little to slow so I decided to wipe win8 completely and try a clean install of Ubuntu 12.10 x64 from a dvd.

After selecting my language option at the installation menu I then select the option "Install Ubuntu". The screen then goes black for a second, then I see the ubuntu logo in the center of the screen with a purple background. At this screen there are some progress "bubbles" below the logo which light up from left to right as it appears to be loading. Then randomly the bubbles stop lighting up and the installation stops. I've left it at this screen for several hours at a time and it does nothing, just frozen. I have tried setting the acpi, noacpi, and nomodeset options but none of them get me any further.

I figured there may be a problem with the HD so I swapped it out with a brand new 500Gb disk. Same problem. I am running on a dell studio 1458 laptop with core i5 processor 8 Gb of ram. I have also tried installing v12.04 LTS and Fedora 18. All three get to the loading screen and then freeze. Installing Windows again works flawlessly. Any ideas?

share|improve this question
    
Try selecting the first option of the menu (should be something like "Try Ubuntu"). This will boot you in a live session and you will still be able to install it afterwards. If it still gets stuck try to press Left/Right arrow or Ctrl+Alt+F1 and check if there is any warning/error message. –  Salem Apr 12 '13 at 15:46
    
I tried "Try Ubuntu" and the exact same thing happens. Ubuntu logo with progress bubbles but then freezes. Havent tried the ctrl+alt+f1 yet. When I do ill post the results –  vargsa Apr 13 '13 at 13:55
add comment

1 Answer

Probably a bad burn on the DVD. Check the MD5SUM and burn it again.

Or boot from the DVD, hit the space bar when you see the keyboard icon appear (bottom centre), select your language and then "Check disk for errors" from the extended menu. If it's bad download, check and burn a new one at the slowest possible speed.

If it worked on Wubi it should work on a normal - there is no difference with the hardware (just the installation, virtual disk and boot technique).

share|improve this answer
    
Check disk for errors didnt find anything. Also keep in mind I have tried three different linux version installations from three differnt disks. I think it would be a big coincidence if all three disks were bad. That being said I will try another burn at the slowest speed just to be sure. –  vargsa Apr 13 '13 at 13:59
    
You didn't mention your graphics card... if it's ATI or nvidia boot with nomodeset. Maybe that's why it was running slow on Wubi and maybe that's why it's freezing with the installer. –  bcbc Apr 13 '13 at 19:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.