Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using xrandr via console to enable/disable secondary monitors. This work fine so far. Unfortunately if I move my mouse beyond one screen, it appears on the other one. How can I disable this feature - and lock the mouse to one screen?

I use Ubuntu 10.10 and awesome - no GNOME/KDE.

share|improve this question
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Ringtail Feb 27 '12 at 21:33
add comment

closed as too localized by Bruno Pereira Feb 27 '12 at 21:35

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

You can use XCreateMouseVoid to prevent mouse from entering rectangular areas on your (combined) screen, see this question for example setup. Use xrandr -q to figure out the parameters for XCreateMouseVoid.

share|improve this answer
add comment