Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ok, so I already installed ubuntu 12.10 a little while ago and while trying to fix windows (main OS) microsoft had me do the start up repair which erased or made the boot manager disappear (not sure a little bit of a linux noob here). So i looked up instructions on how to reinstall it and when i went through the process and went to boot from the hard drive, the Grub 2.0 screen came up and has the GRUB> press tab for a list of commands thing and i have no idea what to do with that.

After that i went back and booted the usb up again and after clicking try ubuntu it now comes up with "installation encountered and error and will start the desktop so you can try to fix the error". Before that it also comes up with the box that says you have low space space with the options to examine or skip and before i can do anything brings up the installation error.

Then when i click ok to the installation error the screen blinks and it comes up saying im running in low graphics mode with a few options and i can't go anywhere from there. tried Ctrl Alt F1 to get into terminal but just brings me to a black screen with a line or couple (has been different on different boots) and no way to enter in commands (although i think you can type in it) but its not the normal terminal whatever it is. Not sure what to do here.

Looked through a bunch of threads on here with similar problems but most of them were actually installing ubuntu again, for the first time or something different. So thanks in advance to anyone that can share their knowledge of this problem. By the way, i'm not sure if theres a way, but im not able to boot into windows right now. I know the description is basic but i figured most of this stuff is familiar since there's many threads with this simaler problem but if anyone needs anymore details feel free to ask i'll be monitering.

share|improve this question

closed as off-topic by Luis Aug 12 '13 at 0:03

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Luis
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

Ok nvm this can be marked as solved i guess? I ended up turning off my computer and went out for a bit and came back and booted up on the usb and clicked try ubuntu and it still came up with you only have 1.9gb's of space left but it booted up and worked. Then i just went to terminal and got boot repair and then clicked reccomended (same thing i did before this whole issue came about) and this time it worked and the boot loader came up on the next restart. Now i just need to get windows back in the bootloader. Thanks for your time in advance if you did happen to look into this, but from what i can remember all i did was just turned the computer off for a bit and came back and it worked again.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.