Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Does anybody else have this? It started today, with google.com among other webpages. It shows the page loading, and after it is done the whole page goes black.

I can interact with the links and text on the page (e.g. really wanted to read a page so I Ctrl+A and copy/pasted it in gedit).

I think it started just after I updated with the package manager, but I didn't look if chrome-stable had an update (flash did though).

share|improve this question
    
Have you tried a different browser? –  Mitch Apr 10 '13 at 19:14
    
@Mitch it happens randomly. Now I'm using Chrome to write this. –  Silviu Apr 10 '13 at 19:16
    
Do you have webGL enabled, and what plugins/addons do you have? –  handuel Apr 10 '13 at 19:17
    
@handuel I haven't had any changes to Chrome ever since I reinstalled Ubunt 12.04 about a month ago. And I checked in chrome://flags and it's enabled –  Silviu Apr 10 '13 at 19:23
    
@Silviu This may sound odd, but try disabling it temporally by running this from the terminal: chrome --blacklist-webgl --blacklist-accelerated-compositing --disable-3d-apis --disable-webgl this will only apply these changes for a single run, but see if that fixes it. –  handuel Apr 10 '13 at 19:27

1 Answer 1

On Ubuntu 12.10, this worked:

chromium-browser --blacklist-accelerated-compositing
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.