Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried 4 different versions of Ubuntu now and I can't get them to boot. I have tried both universal usb and unetbootin with no luck. I have 2 different usb drives I'm trying to use both 4 gigabytes. Every single time I try to either run Ubuntu without installing or try to install onto harddrive it just starts and the machine powers off and restarts. I have successfully booted on my laptop from both usb drives... why isn't this working on my desktop?

share|improve this question
    
sometimes it's because of the file system of the USB. Is it NTFS or FAT32? I experienced trouble with NTFS before –  Chin Apr 10 '13 at 6:23
    
Please check askubuntu.com/questions/162075/…. –  Javier Rivera Apr 10 '13 at 6:55

1 Answer 1

Try checking your boot option during startup, press f2. Then configure the boot media option, and make pendrive as 1st boot media. Make sure it is to boot from pendrive. Thanks

share|improve this answer
    
Welcome to Ask Ubuntu! Could you expand this to explain how to do these things? In particular, what do you mean by "configure the boot media option"? –  Eliah Kagan Apr 10 '13 at 7:26
    
On start up the machine does not boot normally, I have the choice of pressing F2 enter setup or F12 choose boot menu. Pressing F12 gives me the choice of booting from the hard drive or cdrom's etc, if i choose the hard drive option the machine then boots normally. Under setup the boot device priority is 1st CDROM, 2nd Hard Disk, 3rd and 4th disabled. (choose pendrive). –  Shaharil Ahmad Apr 13 '13 at 14:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.