Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have installed ubuntu 12.10 64-bit alonside windows8 64 bit. After installation I am unable to boot windows 8. I have tried the dvd repair for windows and it says couldn't fix the issue. I have used UEFI installation for both ubuntu and windows 8. I am using a dell vostro 2520 model laptop. Help please

sudo add-apt : it says the command not found. :(

share|improve this question

marked as duplicate by Luis Alvarado Apr 9 '13 at 16:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

A very simple answer would be to boot into the live CD/USB and run Boot Repair

Boot Repair PPA

  • Boot into Live CD/USB.

  • Type the following in terminal(one line at a time)

    sudo add-apt-repository ppa:yannubuntu/boot-repair  
    sudo apt-get update  
    sudo apt-get install -y boot-repair
    
  • Run Boot Repair

    Type in terminal
    sudo boot-repair

    or

    type in Unity dash
    Boot Repair

  • Click the Recommended repair button
    enter image description here

After the process is finished close everything.
This should solve your problem.


I have already answered a similar question here

share|improve this answer
    
sudo add-apt : it says the command not found. I have booted the live usb into ubuntu in efi mode. –  user148043 Apr 9 '13 at 16:13
    
@user148043 im very sorry - made changes the the command sudo add-apt-repository ppa:yannubuntu/boot-repair –  Ashu Apr 9 '13 at 16:16
    
After this operation, 6,427 kB of additional disk space will be used. WARNING: The following packages cannot be authenticated! glade2script boot-sav boot-repair boot-sav-extra E: There are problems and -y was used without --force-yes i got this error while doing apt-get install -y boot-repair –  user148043 Apr 9 '13 at 16:28
    
Download it. No need to worry, its safe. :) –  Ashu Apr 9 '13 at 16:28
    
thanks a lot .... that worked :) –  user148043 Apr 9 '13 at 17:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.