Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

For some reason when I use Jmol it fails to show implicit hydrogens even when I have the box labelled, "Show Hydrogens" ticked. How do I overcome this problem? I am running 32 bit 12.10 on a Dell Vostro 3500 laptop with 3.7 GB RAM and 4 2.53 GHz processors. It has never worked for me. When I go into the unity panel menu and click "About This Computer" the pop-up box tells me I have unknown graphics. When I go to the page http://chemapps.stolaf.edu/jmol/jmol.php which has jmol embedded into the page I see the implicit hydrogens.

share|improve this question
1  
This program is quite subject specific. I suspect you will need to give a lot more information about your problem before you can expect an answer. –  Magpie Apr 8 '13 at 6:55
    
What sort of specifics? I have no idea what else I can tell you –  Brenton Horne Apr 8 '13 at 7:00
1  
In what way is it failing? When did it start happening. What version of ubuntu you are running and on what computer? Have you ever been able to get it to show hydrogens? If so, under what circumstances? –  Magpie Apr 8 '13 at 7:02
2  
Have you looked for solutions or asked this question on the jmol-users mailing list: sourceforge.net/mailarchive/forum.php?forum_name=jmol-users ? I would suspect that not many regular users here have much experience with this particular software as it is somewhat specialized. –  Kevin Bowen Apr 8 '13 at 8:11
1  
You could also file a bug with the devs if this feature has never worked for you: sourceforge.net/p/jmol/bugs –  Kevin Bowen Apr 8 '13 at 8:15
show 4 more comments

1 Answer 1

up vote 3 down vote accepted

Go into the "File" menu at the top of the screen enter image description here and go down and select "console". In the console type, calculate hydrogen for individual models. If you are using PDB files to import 3D structures you can alternatively use the console code set pdbAddHydrogens TRUE

share|improve this answer
    
You should select this answer if it solved your problem. –  Magpie Apr 11 '13 at 4:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.