Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want first to say that i am completely new to Ubuntu,i installed it one week ago. I already watched the solutions to this problem and tried them all: i checked on system32 that all the necessary .dll where there and imported the missing ones. To open Ableton live i need to open the authorization (.auz) but i didn't manage and there is no program in the "open with" that allows that. I don't know if adding Ableton live to the open with apps could help, but i don't know how to do that too, i tried looking in the forums but i didn't manage. Maybe this command could be useful $ wine Live.exe "C:\foo.auz" but i typed it in the terminal and did not work. As i said i am totally new to Ubuntu and don't know how to work with properly. If someone could explain me how to manage to open the .auz file and let Ableton work it would be amazing, cause i am really getting crazy and have no idea how to manage by myself. Thank you in advance!!!

share|improve this question
add comment

1 Answer 1

I found a solution;

  • Open your file browser and hit Ctrl+H to show hidden files, open the ~/.wine folder then the C: folder and Ableton should be in program files.
  • Open Live 8.2.2.exe (found in ~/.wine/drive_c/Program Files/Ableton/Live 8.2.2/Program) using Wine Windows Program Loader (right click, open with, wine windows program loader)
  • Once Ableton is running drag and drop the Authorize822.auz file onto the Ableton window.

You should then get a message telling you that Ableton has been authorised.
Hope this works for you.

Just a small side point, Ableton Live 8.2.2 will run without having been authorised, however you can not save any of your work.

share|improve this answer
1  
Of all the people! Hi Luke! You geek. –  fleamour Apr 21 '13 at 9:42
    
Lol, I'm guessing its Lee? –  Luke Apr 21 '13 at 9:55
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.