Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I can not start Ubuntu 12.10 from Live USB. Dell Latitude E5520, Intel Cote i5, 4MB RAM, 256 GB HDD. USB boot working well. Live USB created in Untebootin. The startup screen starts and I have options for Try, Install, etc. When I select an option it is the last thing I can do. Then the purple screen shows, system loading starts and gets stuck within a few seconds. I must hard reset the notebook. I can run this on desktop PC (old). Same problem I have w Kubuntu 12.10. I have Ubuntu 12.04.1 - I can run only this (as well Kubuntu). Any newer version (12.04.2, ..., x86 or amd64) fails.

Can anyone advise how to pass that?


Meanwhile I did following: I run the USB stick w LiveCD Ubuntu 12.10 in my old desktop equipped w AMD Athlon 64 dual core and ATI Radeon X3100 Graphic card. It did work so I assume it is not issue of corrupted iso file on USB stick. This assuption is stregthened by statement the issue persists on 12.04.2 version and I also did this excercise in last year October with different Ubuntu 12.10 download.

From my desktop I installed Ubuntu 12.10 on external HDD and connected to DELL notebook for boot. It boots and brings me to standard GRUB menu which I can edit. I tried to set parameters into startup script "no splash" and "nomodeset". It came again to the purple screen with UBUNTU logo and five white dots and froze again. The CPU fan is on full steam and nothing happens. Only hard reset helps.

I went through Advanced menu to Linux 3.5.0-27-generic (recovery mode) menu. I ran "dpkg", "fsck: w/o error. I ran "network" - this listed a list of plugins.

Last row showed text

modem-manager[1433]: Successfully loaded 20 plugins

and got stuck again.

On "failsafeX" option it showed error message (white box) The system is running in low-graphics mode. Mouse was not working and I coudl only hit Enter It did bring me to th menu "What would you like to do?" with four options but I could not select any other than the first one since it did not react on mouse or keyboard. I could not do anything than hard reset.

share|improve this question

marked as duplicate by hbdgaf, Eric Carvalho, Kevin Bowen, Thomas W., Basharat Sialvi Apr 8 '13 at 8:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I did run Check Disk from menu with success. The issue remains. I ran the startup with parameters "no splash" and "nomodeset" but it just hang up same way but in different graphics mode only. Light on USB stick was endlessly flashing. –  Daniel Apr 10 '13 at 23:00
    
So.. You did a hard reset and that fixed the problem? –  Seth Apr 11 '13 at 2:29
    
No. That was end of story. Switched off. I simply can not get 12.10 runing on that Dell notebook. –  Daniel Apr 11 '13 at 20:14
    
Noone helped. I found out beta version 13.10 is available. I dwonloaded this one, beta2. It boots from the stick. I was successful to install this on external HDD. All works perfectly there. No need for 12.10 anymore but this was strange experience. How shall one trust this? Upgrades might turn into nightmare as proven on various other strings here. –  Daniel Apr 19 '13 at 19:13

1 Answer 1

Try to select Check disc for defects on the boot menu. If that's able to work, it will scan the USB flash drive for any incorrect data, and report the results.

If it reports that anything is wrong or is unable to run, then check the MD5SUM of the ISO image you used to create the live USB. If it's good, you should try writing the USB flash drive again. If it's bad, download a new ISO, test the new one, and if it's good, write the new ISO to the USB drive.

That may solve the problem completely. If this doesn't solve your problem, then I recommend updating your question (by editing) to provide the results of attempting this.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.