Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have recently configured my own postfix server, however there is one thing left that's stumping me.

When sending emails via thunderbird to a server with greylisting enabled, I am instantly receiving a message stating that it is unable to send, rather than be put into a queue and attempt to send later.

I assume this would also have ramifications if I try to send to an email server that's having issues.

share|improve this question
add comment

1 Answer

  1. Enable submission port (port 587) in master.cf
    http://www.faqforge.com/linux/how-to-enable-port-587-submission-in-postfix/
  2. Double check that submission port accepts emails only after successful SMTP AUTH
  3. Turn off greylisting for messages received via submission port
  4. Make your email clients send messages via submission port
share|improve this answer
    
That's worked, thank you. –  SuperMatt Apr 7 '13 at 10:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.