Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm connected to my wireless but I can't get any internet. ubuntu 12.10

Network Card: Atherors AR928X Adapter.

ifconfig wlan0 

    wlan0     Link encap:Ethernet   HWAddr 70:1a:04:3e:26:06
              innet addr:10.0.0.2  Bcast:10:0:0.255   Mask: 255.255.255.0
              inet6 addr: fe80::721a:4ff:fe3e:2606/64   Scope:link
              UP BROADCAST RUNN MULTICAST MTU:1500 Metric:1
              RX packets: 5335 errors:0 dropped:0 overruns:0 frame:0
              TX packets:7885 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes (719.0 KB) TX bytes (695.5 KB)

A ping on 127.0.0.1 was the only ping that worked, not sure what that is though, my local ip address 10.0.0.1.

I already tried rebooting the wireless. I just changed from Linux Mint to Ubuntu. Looking on my routers setting it showed my computer up as connected, but next time I looked it didn't.

share|improve this question
    
Please edit your question with the output of ip ad and ip r. –  guntbert Apr 6 '13 at 19:44

1 Answer 1

Does your wireless internet work on any other device (computer, phone)? If it does, it is probably a problem with your computer, which I cannot help you with. However if your wireless internet doesn't work on any other devices, read on.

If you can connect to the network but not to the internet it is usually a problem with your router, modem or the cables running between. Firstly you should make sure that the internet cable going into your modem is in securely, then you should make sure that the internet cable going out of your modem and into the router is in securely on both sides. If you have done that and you can still not connect to the internet you should go to your router and unplug the internet cable going into it and plug it in directly into your computer's Ethernet port. If you can get internet then, your router is not setup properly or your router is in need of a replacement. If you still can't get internet you probably have a bad cable.

Good luck on debugging the internet. =)

share|improve this answer
    
Nope its just this computer –  Collin Apr 6 '13 at 19:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.