Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently had my ubuntu installed and I'm still learning the software. Today when I turned my computer on I get the screen this:

  • Ubuntu with linux 3.2.0-38-generic
  • Ubuntu with linux 3.2.0-38-generic (recovery mode)
  • Previous linux versions
  • Memory test (memtest86+)
  • Memory test (memtest86+, serial console 115200)

I've tried every option and no success. I didn't install it so I don't have any disks. What happen and can I fix it?

share|improve this question
    
What do you mean with 'no success'. What actually happens? –  Dennis Kaarsemaker Apr 6 '13 at 14:56
    
What did you try to do? Did you try 'up' and 'down' keys or 'enter' and it didn't work? –  Yekhezkel Yovel Apr 6 '13 at 15:03
    
The first one I tried was recovery mode. I used arrow to go down and then enter. Can I post a picture ? I think that would be easier for everyone to understand what happens. –  BBeckley Apr 7 '13 at 21:42
add comment

1 Answer

This grey screen appears if an error occurred during the last shutdown. The first option 'ubuntu with linux 3.2.0-38-generic' should start ubuntu as expected. If ubuntu doesn't start with the first option, you'd have to select recovery mode, but without further info it's not possible to give further instructions.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.