Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a couple of mounted volumes ( under /media and ~/ ), but neither of which will ever display on my unity bar. I do however see both volumes listed in nautilus. What's interesting is that no partitions display on my unity launcher whatsoever (no iphone, disc, usb storage, etc.). I know you can also blacklist the UUID of a volume from displaying, but none of these items are blacklisted. How can I go about fixing this? Thanks!
nautilus

share|improve this question

1 Answer 1

Try the following:

  1. Open up CompizConfig Settings Manager by running:

    ccsm

    You might have to install it first by running

    sudo apt-get install compizconfig-settings-manager

  2. Once ccsm is running, open up Ubuntu Unity Plugin.

  3. Under the Experimental tab, select Always for the Show Devices setting.

share|improve this answer
1  
Thanks for the answer, I think this option was removed after 12.04 though :( –  glitchyme Apr 9 '13 at 16:38
    
Oh right! I totally missed the version in your title! Sorry buddy. –  oaskamay Apr 9 '13 at 16:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.