Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried unetbootin and pendrive, and nothing helps. After i choose usb from boot menu error message (missing operating system) appears for a sec and continue to boot other system on hdd, in my case Windows 7. Do i have to wait final release or this can be fixed? Thanks.

share|improve this question

closed as off topic by Jorge Castro, Mateo_, Eric Carvalho, Kevin Bowen, Thomas W. Apr 8 '13 at 7:04

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
It usually boots. Please check whether the live disk is being marked as bootable. Also I faced once this problem with 13.04 /casper/vmlinuz: not found –  Web-E Apr 4 '13 at 7:48
    
It seems that Ubuntu was not installed correctly to the flashdrive and is not being recognized as an operating system. Try using Lili instead, it worked great for me. –  Alex Apr 4 '13 at 9:05
    
I also have the same problem with today's final release. Do you know can I ask for help??? Don't tell me I should install windows to use Lili... –  opensas Apr 26 '13 at 2:05