Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Trying to connect my laptop to my university network which uses WPA2 Enterprise and AES encryption, however the wireless connection doesn't have AES encryption option. I can't get it connected at all, there's a guide to connect in Windows which is listed here : . Could someone guide me?

share|improve this question

WPA2 uses AES by default. You aren't seeing the option, but its there. Looking at that guide, I bet your issue is more about the username/password login or this line "3) Verify that authentication method is set to Microsoft: Protected EAP (PEAP)."

Do you have a really old laptop that doesn't support WPA2? Logs or error messages would be helpful too. Do you have a password at all?

This might help too But I'm not positive this is your issue.

share|improve this answer
It is set to Microsft: Protected EAP (PEAP) and I'm sure the username and password is correct. On my windows boot it connects without errors so I know my laptop supports WPA2. – Balraj McCoy Apr 4 '13 at 23:49

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.